Errors when updating magento 2.1.10 to 2.2.1 via composer

Composer highlights that the currently installed version of Order Number Customiser would not be compatible with the version of Magento that you are trying to install. To prevent potential breakage Composer presents this message instead.

You will need at least Order Number Customiser 4.1.0 for Magento 2.2.
If you are still in your support period for the extension the below sequence of commands will update the extension at the same time as the upgrade to Magento:
composer require magento/product-community-edition 2.2.1--no-update<br>composer require fooman/ordernumbercustomiser-m2:^5.0--no-update<br>composer update

 Please note that if you previously downloaded the zip file you would need to log in again on our website to obtain the latest version.

Still need help? Contact Us Contact Us